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User Registration
Thank you for purchasing YOKOGAWA products.

We invite you to register your products in order to receive the most up to date product 
information. To register, visit the following URL, or click the “Product Registration” button 
in the opening screen of the Manual CD-ROM.

	 http://www.yokogawa.com/ns/reg/
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Foreword
Thank you for purchasing the MW100 Data Acquisition Unit.
This manual provides an overview of the operating procedures of the MW100 Data 
Acquisition Unit, and the basic operating procedures of the Viewer software. To ensure 
correct use, please read this manual thoroughly before beginning operation.
The following six manuals relating to the MW100 Data Acquisition Unit are provided 
in addition to this one. Read them along with this manual. The MW100 User’s Manual 
(IM MW100-01E), MW100 Viewer Software User’s Manual (IM MW180-01E), MW100 
Communication Command Manual (IM MW100-17E), and this manual (IM MW100-02E) 
are all available on the MW100 Manual CD-ROM.
Manual Title Manual No. Description
MW100 Data Acquisition Unit 
User’s Manual

IM MW100-01E Explains the MW100 Data Acquisition Unit 
functions, installation and wiring procedures, 
precautions, and browser operations.

MW100 Communication 
Command Manual

IM MW100-17E Lists and explains usage  of the commands that 
can be used with the MW100 Main Module.

Precautions on the Use of the 
MX100/MW100

IM MX100-71E Explains precautions during use of the MX100/
MW100 Data Acquisition Unit 

MX100 Data Acquisition Unit 
Installation and Connection 
Guide

IM MX100-72E Gives an overview of installation and wiring 
procedures for the MW100 Data Acquisition Unit

Control of pollution caused 
by MX100/MW100 products 

IM MX100-91C Describes control of pollution caused by the 
product.

MW100 Viewer Software 
User’s Manual

IM MW180-01E Explains the functions and operations of the 
Viewer software that comes standard with the 
MW100 Main Module.

Notes
•	 This manual describes style number S3 of the MW100 Data Acquisition Unit. It also 

describes release number R3.01 of the MW100 Viewer Software.
•	 Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents. However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA representative, dealer, or sales office.

•	 This user’s manual does not cover the handling and operating procedures of Windows.
•	 Copying or reproducing all or any part of the contents of this manual without 

YOKOGAWA’s permission is strictly prohibited.
•	 The TCP/IP software and related documentation for this product was developed and 

created by Yokogawa based on BSD Networking Software Release 1, licensed from 
the University of California.

Trademarks
•	 DAQMASTER is a registered trademarks of Yokogawa Electric Corporation.
•	 Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
•	 Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
•	 Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
•	 The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
1st Edition:	 June, 2005
2nd Edition:	October, 2006
3rd Edition:	 October, 2007
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Checking the Contents of the Package

Unpack the box and check the contents before operating the instrument. If some of the 
contents are not correct, or if any items are missing or damaged, contact the dealer from 
whom you purchased them.

Checking the Model and Suffix Code
Check the model and suffix code on the name plate indicated in the figure below.

		
M

O
D

EL
S

SU
FF

IX
M

A
C

N
O

. Instrument
number

Suffix code

Model
Style
number

Model
Suffix code
MAC address
Instrument
number

Style number
Main module Input/Output module

Base plate

Instrument number
Model

NO.
SUFFIX
STYLE

MODEL

NO.
SUFFIX
STYLE

MODEL

M
O

D
EL

S
SU

FF
IX

M
A

C
N

O
.

M
O

D
EL

NO
.

Note
When contacting the dealer from which you purchased the instrument, please give them the 
NO. (instrument number) on the name plate.

Main Module
Model Suffix Code Description
MW100 Main module

Language -E English (comes with an English manual)*1

Supply voltage -1 100 VAC-240 VAC
-2 12 VDC-28VDC, with AC adapter*2

-3 12 VDC-28VDC, without AC adapter*3

Power supply and  
power cord

-D AC power: 3-pin inlet, UL/CSA Standard power cord 
DC power: Screw terminal, UL/CSA cable for AC adapter

-F AC power: 3-pin inlet, VDE Standard power cord 
DC power: Screw terminal, VDE cable for AC adapter

-R AC power: 3-pin inlet, AS  Standard power cord 
DC power: Screw terminal, AS cable for AC adapter

-Q AC power: 3-pin inlet, BS Standard power cord 
DC power: Screw terminal, BS cable for AC adapter

-H AC power: 3-pin inlet, GB (CCC) Standard power cord 
DC power: Screw terminal, GB (CCC) cable for AC adapter

-W Screw terminal, power supply cord not included*2, *3

Options /C2 RS-232 communications interface*4, *5

/C3 RS-422A/485 communications interface*4, *5

/M1 Mathematical function*5, *6

/M3 Report function
/SL1 10ch Quick Start Package*7

/SL2 20ch Quick Start Package*7

/SL3 30ch Quick Start Package*7

*1 Displays Celsius or Fahrenheit, Daylight savig time can be set.
*2 “W” cannot be selected with “-2.”
*3 “-3” can only be selected with “W”
*4 “/C2” and “/C3” may not be selected together.
*5 “/C2” or “/C3” must be selected to use the Modbus/RTU slave function. Also, “/M1” must be selected 

for use of the Modbus/RTU master function.
*6 “/M1” must be selected to use the Modbus/TCP client function.
*7 “/SL1”, “/SL2”, and “/SL3” may not be selected together.
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Universal Input Module, DCV/TC/DI Input Module, and Four-Wire RTD Resistance 
Input Module
Model Suffix Code Description
MX110

Input type -UNV For DCV/TC/DI/3-wire RTD input
-VTD For DCV/TC/DI input
-V4R For DCV/DI/4-wire RTD/4-wire resistance input

Number of channels and 
measurement interval

-H04*1 4-CH, high-speed measurement (minimum measurement Interval: 10 ms)
-M06*1 6-CH, medium-speed measurement (minimum measurement interval: 100 ms)
-M10*1 10-CH, medium-speed measurement (minimum measurement interval: 100 ms)
-L30*1 30-CH, medium-speed measurement (minimum measurement interval: 500 ms)

Options /NC*2 Without the plate with the clamp terminals
/H3*3 M3 screw terminals

*1 “-H04” or “-M10” must be selected if “-UNV” is selected. “-M06” must be selected if “-V4R” is selected. “-VTD” must be 
selected if “-L30” is selected.

*2 The “/NC” option can be specified only when “-M10” is specified.
*3 The “/H3” option can be specified only when “-L30” is specified.

Strain Input Module
Model Suffix Code Description
MX112

Input type -B12 Internal bridge resistance: 120 Ω
-B35 Internal bridge resistance: 350 Ω
-NDI NDIS connector for connections to an external bridge head

Number of channels and 
measurement interval

-M04 4-CH, medium-speed measurement (minimum measurement and 
measurement interval: 100 ms)

Pulse Input Module
Model Suffix Code Description
MX114

Input type -PLS Non-voltage contact, 5-V logic, open collector input
Number of channels and 
measurement interval

-M10 10-CH, medium-speed measurement (minimum measurement interval: 100 ms)

Options /NC Without the plate with the clamp terminals

Digital Input Module
Model Suffix Code Description
MX115

Input type -D05 Non-voltage contact, 5-V logic, open collector input
-D24 24 V logic

Number of channels and 
measurement interval

-H10 10-CH, high-speed measurement (minimum measurement and measurement 
interval: 10 ms)

Options /NC Without the plate with the clamp terminals

Analog Output Module
Model Suffix Code Description
MX120

Output type -VAO Voltage/current output
-PWM Pulse width modulation output

Number of channels and 
output update interval

-M08 8-CH, minimum output update interval: 100 ms

Digital Output Module
Model Suffix Code Description
MX125

Output type -MKC A contact output
Number of channels and 
output update interval

-M10 10-CH, minimum output update interval: 100 ms

Checking the Contents of the Package
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Base Plate
Model Suffix Code Description
MX150 Includes two brackets for DIN rail mount

Base type -1 to -6* The value of the suffix code corresponds to the maximum number of input 
output modules that can be installed. MX150-6 is for one main module, and 
six input/output modules.

* One unit of the MX110-VTD-L30 requires three slots worth of space when installing.

Standard Accessories
The following standard accessories are supplied with the main module. Check that all 
contents are present and that they are undamaged.

AC adapter and Power cord*1

Model: 772075

Bracket for base plate 
Part number: B8724EF 

Screw for bracket 
Part number: B9988DL 

D RF HQ

D RF HQ

UL/CSA Standard
A1074WD

VDE Standard 
A1009WD

BS Standard 
A1054WD

AS Standard
A1024WD

Power Cord (one of the following power cords 
is supplied according to the instrument’s suffix codes) 

GB Standard (complies with CCC) 
A1064WD

UL/CSA Standard VDE Standard BS Standard AS Standard

*1 Power Cord for AC adapter (one of the following power
cords is supplied according to the instrument’s suffix codes)

GB Standard (complies with CCC) 

Note:  Not included when screw terminals are specified for the power section (Suffix code: W). 

Note:  Not included when screw terminals are specified for the power section (Suffix code: W). 

MW100 Viewer Software
Model: MW180-1

• MW100 Data Acquisition Unit Operation Guide (IM MW100-02E)
• Precautions on the Use of the MX100/MW100 Data Acquisition Unit (IM MX100-71E)
• MX100/MW100 Data Acquisition Unit Installation and Connection Guide (IM MX100-72E)
• Control of pollution caused by MX100/MW100 products (IM MX100-91C)

MW100 Manual CD-ROM*2

Part number: B8724XA

Paper Manuals 

*2 Includes:
 • MW100 Data Acquisition Unit User’s Manual 
  (IM MW100-01E)
 • This manual (IM MW100-02E)
 • MW100 Communication Command Manual 
  (IM MW100-17E)
 • MW100 Viewer Software User’s Manual 
  (IM MW180-01E)

Checking the Contents of the Package
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Optional Accessories (Sold Separately)
AC adapter
No. Name Model Basic Suffix 

Code
Min. Q’ty Note

1 AC adapter 772075
Power supply 
code

-D 1 Cable for UL/CSA
-F 1 Cable for VDE
-R 1 Cable for AS
-Q 1 Cable for BS
-H 1 Cable for GB (CCC)

Terminals
No. Name Model Min. Q’ty Note
2 10-CH screw terminal 

block (with RJC)
772061 1 Dedicated to the MX110-UNV-M10/

MX114-PLS-M10/MX115-D05-H10/
MX115-D24-H10

3 Connection cable between 
the input module and 
screw terminal block

772062-050 1 Cable length: 50 cm*1

4 Connection cable between 
the input module and 
screw terminal block

772062-100 1 Cable length: 100cm*1

5 Plate with clamp terminals 
(with RJC)

772063 1 Dedicated to the MX110-UNV-M10/
MX114-PLS-M10/MX115-D05-H10/
MX115-D24-H10

6 Clamp terminal 772064 1 Dedicated to the MX110-UNV-H04
7 Clamp terminal 772065 1 Dedicated to the MX120-VAO-M08/

MX120-PWM-M08/MX125-MKC-M10
8 Connector cover 772066 1 For empty slots with no module 

installed
9 Plate with clamp terminals 772067 1 Dedicated to the MX110-V4R-M06
10 Plate with clamp terminals 

(Built in bridge: 120 Ω)
772068 1 Dedicated to the MX112-B12-M04*2

11 Plate with clamp terminals 
(Built in bridge: 350 Ω)

772069 1 Dedicated to the MX112-B35-M04*2

12 Plate with screw terminal 772080 1 Dedicated to the MX110-UNV-M10/
MX114-PLS-M10/MX115-D05-H10/
MX115-D24-H10

13 Plate with screw terminal 
for current (Built-in shunt 
resistor of 10 Ω)

772081 1 Dedicated to the MX110-UNV-M10

14 Plate with screw terminal 
for current (Built-in shunt 
resistor of 100 Ω)

772082 1 Dedicated to the MX110-UNV-M10

15 Plate with screw terminal 
for current (Built-in shunt 
resistor of 250 Ω)

772083 1 Dedicated to the MX110-UNV-M10

*1 For the 772062, only applies from MX110-UNV-M10 to screw terminal block (772061), 
MX114-PLS-M10 to screw terminal block (772061), MX115-D05-H10 to screw terminal block 
(772061), and MX115-D24-H10 to screw terminal block (772061).

*2 772068 is only applicable to MX112-B35-M04. 772069 is only applicable to MX112-B12-M04.

Checking the Contents of the Package
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3, 42 65 7 8

9 10 1211 13 14 15

Shunt resistor
No. Name Model Min. Q’ty Note
16 Shunt resistor  

(for the clamp terminal)
438920 1 Resistance: 250 Ω±0.1%

17 Shunt resistor  
(for the clamp terminal)

438921 1 Resistance: 100 Ω±0.1%

18 Shunt resistor 438922 1 Resistance: 10 Ω±0.1%
19 Shunt resistor 415920 1 Resistance: 250 Ω±0.1%
20 Shunt resistor 415921 1 Resistance: 100 Ω±0.1%
21 Shunt resistor 415922 1 Resistance: 10 Ω±0.1%

Memory card
No. Name Model Min. Q’ty Note
22 Adapter for CompactFlash 

card
772090 1

23 CompactFlash card 772091 1 128 MB*
24 CompactFlash card 772092 1 256 MB*
25 CompactFlash card 772093 1 512 MB*
26 CompactFlash card 772094 1 1 GB*
* Operating temperature range: -40 to 85°C

Software Application (Sold Separately)
No. Name Model Note
1 GateMX/MW WX1 MX100/MW100 Gate software for connecting 

to DAQLOGGER data acquisition software.

Style Upgrade Kit (Sold Separately)
No. Name Model Note
1 Style upgrade kit for the 

MW100
772050-02 Upgrades the MW100 from Style 2 to Style 3.

Checking the Contents of the Package
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Introduction to Functions

For details on individual functions, see one of the following user’s manuals located 
on the enclosed CD-ROM: MW100 Data Acquisition Unit User’s Manual (IM MW100-
01E, MW100 Communication Command Manual (IM MW100-17E), or MW100 Viewer 
Software User’s Manual (IM MW180-01E).

Overview of the MW100 Data Acquisition Unit 
The MW100 Data Acquisition Unit consists of a main module equipped with an Ethernet 
port, I/O modules for input and output of signals (these are the same as those for the 
MX100 Data Acquisition Unit), and a base plate to which the first two items are mounted. 
The main module comes with a HTTP server function, allowing users to easily enter 
settings and monitor measured data from a PC using a browser. The MW100 can be 
used for data acquisition on site as a standalone, enabling data acquisition on up to 360 
channels using the Modbus TCP or RTU function.

The MW100 Data Acquisition Unit can be flexibly configured for a variety of measuring 
environments.
One-to-one Connection with a PC
This is an example of a system for small scale logging, IP address settings, and other 
capabilities.

		

MW100

MW100 Data Acauisition Unit 

Ethernet port 

Using a browser:
• Easy setting entry
• Monitoring of measured

data
Using PC software:
• IP address setting
• Calibration Hub

Input/Output module Main module 

PC

Standalone Configuration
This is an example of configuration for an on-site standalone data acquisition system.

		

PC

CF card

MW100 Data Acauisition Unit
MW100

One-to-N Connection with a PC 
Connections can be made via Ethernet or RS-422A/485. For connection examples, see 
the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E).
Connecting to Modbus Devices
You can connect to Modbus devices. For connection examples, see the MW100 Data 
Acquisition Unit User’s Manual (IM MW100-01E).
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Overview of MW100 Viewer Software
MW100 Viewer Software consists of the three software components described below.

Viewer 

Address Setting Software 

Hub

MW100 Data Acquisition Unit MW100 Data Acquisition Unit 

Input/Output module Input/Output module 
Main module 

Main module Ethernet port 

Ethernet port 

L N
FG RXB RXA TXB TXA SG

FTP transfer  
data CF card

data

Data display,  
data conversion,
statistical computation
over an area 

Calibrator

L N
FG RXB RXA TXB TXA SG

To change the factory default IP address set,  
open a local (1:1) connection.

1

1

Hub1

Address Setting Software
The address setting software allows you to enter initial communication settings on the 
MW100 main unit. The software opens a local (1-to-1) connection with the MW100 main 
unit, allowing changes to the factory default IP address, and it searches for and displays 
other MW100s on the same segment. The software allows you to change settings such 
as the MW100 host name, IP address, DNS server, domain name, and domain suffix, 
and register a host name on the DNS server.

		

The Address Setting software can also be run directly from the CD-ROM without being 
installed on the PC. Click a language selection button in the MW100 Viewer Software 
CD-ROM address setting startup screen.

Introduction to Functions
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Viewer

		

You can load the measured/computed data that was saved in the past and carry out the 
operations below. You can also display manual sample files and report files.
•	 Joining
	 When opening a divided data file, related files can be joined and displayed.
•	 Display waveforms and numerical values
•	 Display the alarm/mark list
•	 Change the display conditions (group assignments, scale, trip point, display color and 

other parameters)
•	 Read data values using the cursor
•	 Perform statistical computation over an area
•	 Display and add marks
•	 Save or load display conditions
•	 Display the file information
•	 Convert data formats (ASCII, Excel, and Lotus)
•	 Print data (waveforms, numeric values, alarm/marker list, cursor values, statistics over 

an area, and computed values)
•	 Use and save templates 

Calibrator
This software is used to calibrate the MW100 input/output modules.
You can connect to the MW100, display the modules that can be calibrated, and carry 
out calibration at each measurement range and output range.

		

Introduction to Functions
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Flow of Operations during Installation
The figure below shows the general flow of operation when the MX100 is installed 
initially.

Wire the input/output  
modules

Operations on the MW100 Operations on the PC 

Connect the 
network cable

Connect the
power cable 

Turn ON the  
power switch 

Connecting the
MW100 to a PC 

Changing settings on the
MW100 using a browser 

Enter data acquisition
conditions

Start measurement 

Monitor measured data 

Start recording 

Data tranfer 

Stop recording 

Stop measurement 

Change the display
conditions

Display recorded data
on the Viewer  

Install the MW100 
See the Installation
and Connection Guide. 

See the Installation
and Connection Guide. 

Page 14

See the Installation
and Connection Guide. 

See the Installation
and Connection Guide. 

Page 15

Page 17

Pgate 18

Page 22

Page 25

Page 26

Page 30

Page 26

Page 26

Page 31

Page 27

This operation guide and the installation and
connection guide are introductory manuals.
They do not cover all functions and operating
procedures.  They also do not cover the details
of the precautions and limitations of usage. 
For a detailed explanation, see the following
electronic manuals contained in the manual
CD-ROM.
• For MW100 functions, installation, wiring,
  and handling procedures: 
  MW100 Data Acquisition Unit User’s Manual 
  (IM MW100-01E) 
• For functions and operating procedures of
   the MW100 Viewer software:  
   MW100 Viewer Software User’s Manual 
   (Model MW180-01E)

Set the input mode,
measuring range, m 
easurement span, etc. 

Tag, display scale,  
display color,  
display groups,
and other settings 

Display data being
measured in the
browser screen 

Change the IP address 
Connect with a fixed IP address 
Login function 

Module recognition 
Reconfiguration
Time settings 

Display data saved on the CF
card in the Viewer, and execute  
computation of statistics over
and area, data format
conversions, and other
processes.

Introduction to Functions
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Connecting to a Network

Connecting an Ethernet Cable to the Main Module
Connect the Ethernet cable to the Ethernet port on the main module. Use a UTP (category 
5 or higher) or STP Ethernet cable.

		  RJ-45 modular jack 

Ethernet port 

Ethernet cable 

Checking the Communication Status
You can check the status on the two LEDs at the upper-right and lower-right of the 
Ethernet port.

		

ETHERNET LINK LED 
Illuminates in orange when the link between
the MW100 and the connected device is
established and communication is mutually
possible.
TX LED 
Blinks in green when packet transmission is
being carried out normally. 

Connection to the PC
Make the connection via a hub. For a one-to-one connection with a PC, make the 
connection as shown in the figure below. In the same manner, you can connect multiple 
MW100 Data Acquisition Units to a single PC.

		

MW100

MW100 Data Acquitision Unit 

Ethernet port 

Hub

PC

Ethernet cable 
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Connecting the Main Module to a PC

Ethernet Connection
Setting the IP Address
Because the IP address is not set by factory default, set the IP address first.

1.	 After opening an Ethernet connection between the MW100 and PC, run the 
MW100 Viewer Software CD-ROM or the IP address setting software installed on 
the PC.

			 

2.  Click here. 
      The MW100 information is displayed.  

			 

4.   Click here.
     Setting changes 
 are enabled.

Address Setting Screen 

3.   Click here.
      Information appears in the address 
 setting screen. 
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5.	 Make entries in the address setting screen.
The following is an example of editing such entries.

		  Host name: 			   mw100user
		  Specify IP address: 	 192.168.1.100
		  Subnet mask:			  255.255.255.0
		  Default gateway: 		 192.168.1.1
		  Specify a DNS server
				    Primary DNS server: 		  192.168.1.101
				    Secondary DNS server: 	 192.168.1.102
		  Specify a domain suffix
				    Primary domain suffix:		  daqmaster1.com
				    Secondary domain suffix: 	daqmaster2.com

					   

6.   Click here. 
      The edited items are applied to the MW100.   

Connecting with a Browser
7.	 Connect an Ethernet cable between the MW100 and PC, then start the browser.

8.	 Enter the IP address of the MW100 in the browser’s URL/Address box.

		  Ex. Specifying the IP address using the browser

					   

The MW100 top screen appears. From the browser, you can change MW100 settings, or 
acquire/record data.

					   

Connecting the Main Module to a PC
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Entering Settings on the MW100 Using a Browser

MW100 System Settings
Display of Module Information and Reconfiguration

1.	 From the browser top screen, click System Setting > Module Information.
The module information screen is displayed.

			 

2.  If the Configured Module and Attached Module displays 
     are different, click here.  
     System reconfiguration is executed.  
     The Configured Module and Attached Module displays 
    become the same.
 If the attached module does not appear, turn OFF the 
 power and check that the module is attached correctly.

Setting the Date and Time
3.	 After choosing System Setting in step 2, click Date and Time Setting.

The date/time setting screen appears.

			 

4.	 Change the date and time setting.
The following is an example.
		 Date: October 25, 2007
		 Time: 10:25:00
		 Time zone: 9:00.

			 

Enter the last two digits of the Western 
calendar. 

This differs depending on the country 
and region.
For Japan, it is 9:00. 

5.   Click here. 
      The date and time settings are changed.  
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Checking Free Space on the CF Card and Initializing
6.	 After choosing System Setting in step 5, click System Information.

The amount of free space on the CF card is shown under Media Information.

					   

7.   To initialize the CF card, click here, then click the Initialize 
       button. 

Measurement Groups and Measurement Module Settings
1.	 From the browser top screen, click System Setting > Measurement Setting.

The measurement operation setting screen in displayed.

					   

2.   Click to select the measuring interval.

3.   Click to select measurement groups of the 
      measurement intervals above for the input 
  modules.  

4.    Click here, then select the integral time from 
  the list.

If an output module is connected, or if a module 
is not connected, it is not displayed.

5.   Click here.
      The settings are changed.

Note
•	 The Interval Group that is assigned to the measurement group number is set as: 

(interval is short)  Interval group1 ≤ Interval group2 ≤ Interval group 3  (interval is long)
•	 The equivalent of three modules worth of settings are entered for the 30-CH Medium Speed 

DCV/TC/DI Input Module.
•	 Select the same measurement group for the three measurement groups.
•	 Select the same integral time for the three A/D integral times.

Entering Settings on the MW100 Using a Browser
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Settings for Recording to CF Card
1.	 From the browser top screen, click System Setting > Recording Setting.

The recording operation setting screen in displayed.

			 

2.   Click here, then select the save start operation. 
3.   Click here to select the type of recording.  

4.   Click to select the recording interval.
  Set an integer multiple of the 
  measurement interval.

5.   Select the data length. 

6.   Select a trigger length if data is to be  
      saved upon activation of the trigger.   
      Specify a pretrigger length as a  
      percentage of the data length.   

7.   Click to select the time remaining for activating  
      the media alarm.   

8.   Click here. 
      The settings are changed. 

Recording Channel Settings
1.	 From the browser top screen, click Channel Setting > Recording Channel Setting.

The recording channel setup screen appears.

				  

2.  Click here to select the recording
  channel range.

3.   Click here to select to record (On) or not 
  to record (Off).

4.   Click here.
     The settings are changed.

For information on thinning recording and Manual 
Sample, see the MW100 Data Acquisition Unit 
User’s Manual (IM MW100-01E). Thinning recording 
(section 3.4), Manual Sample (section 1.3)

Entering Settings on the MW100 Using a Browser
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Measuring Interval and Range Settings (for the Universal Input Module)
1.	 From the browser top screen, click Channel Setting > AI/DI Channel Setting.

The input range setting screen appears.

					   

2.   Click the list, then select the channel range you wish to set. 

3.	 Set the input type, measuring range, measurement span, scale, and other items.
The following is an example. For procedures for setting up an input module other than the 
universal input module, see the MW100 Data Acquisition Unit’s user’s manual (IM MW100-
01E), chapter 3.

					   

4.   Click here.
      The range is changed.

Entering Settings on the MW100 Using a Browser
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Alarm and Relay Settings
1.	 From the browser top screen, click Channel Setting > Alarm Setting (AI/DI).

The alarm setting screen in displayed.

		

2.   Select the channel range 
      you wish to set in the list.

3.	 Select the alarm type, then enter the alarm value and hysteresis.
For details on alarm setting items, see the MW100 Data Acquisition Unit User’s Manual (IM 
MW100-01E), section 1.3.

					   

4.  Click here.
      The alarm settings are changed.

5.	 After choosing Channel Setting in step 4, click DO Channel Setting.
The relay setting screen in displayed. For details, see the MW100 Data Acquisition Unit 
User’s Manual (IM MW100-01E), sections 3.7 and 3.8.

			 

6.   Click the channel range for which you 
      wish to set relays. 

7.   Enter or select each item. 
      For details on relays, see the MW100 
      Data Acquisition Unit User’s Manual 
      (IM MW100-01E), section 1.12. 

8.   Click here.
      The relay settings are changed.

Entering Settings on the MW100 Using a Browser
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Changing Monitor Screen Display Conditions

Stop measurement, then change the display method.
After changing the display method, start measurement and display the monitor screen. 
The screen is updated according to the new settings. For details on display settings, see 
the MW100 Data Acquisition Unit User’s Manual (IM MW100-01E), section 3.15.

Tag Settings
1.	 From the browser top screen, choose Display Setting > Channel Tag Setting.

The tag setting screen in displayed.

					   

2.   Click here to select the setting range for the 
 tags you wish to set.

3.   Enter the tag name.   
      (If no name is entered,  
      the channel number is  
      displayed.) 

4.   Click here. 
      The tag name setting is changed. 

Tag name (Channel number)

5.	 After choosing Display Setting in step 4, click Other Settings.

					   
7.   Click here.

6.   Click here to select the 
 Tag Name.

Setting Messages
1.	 From the browser top screen, choose Display Setting > Message Setting.

The message setting screen in displayed.

					     2.   Enter a message. 

3.   Click here. 
      The message setting is changed.  

Operation in the browser’s monitor screen

					   

1.   Select a message (Free, or 1 to 5).
2.   If you select Free, enter characters (up to 15 alphanumerics).

3.   Click here.
      The selected message is displayed on the 
 monitor screen. 
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Display Scale Settings
1.	 From the browser top screen, choose Display Settings > Graph Scale Setting.

The scale setting screen in displayed.

					   

2.   Click to select the channel range 
      you wish to set. 

3.  Select each setting item, or specify 
     it.  The graph display reference 
      position is applied to the numerical 
     and bar graph displays.  Other 
     settings are applied to all types of 
     display screens.  

4.   Click here.
     The display settings are changed.

		

Scale Setting Example
Linear
(no. of scale divisions 
can be selected)

Scale division setting example
From the top, 1, 2, 3, or 4 divisionsLog

(no. of scale divisions: 
fixed to Auto)

Graph display position setting
example

Zone Setting Example 

Center

Normal

Lower:40, Upper:100

Lower:0, Upper:80

Lower:0, Upper:60

Lower:20, Upper:100

Lower: 0, Upper:100

Changing Monitor Screen Display Conditions



24 IM MW100-02E

		
Display Color Settings

1.	 From the browser top screen, choose Display Setting > Channel Color Setting.
The color setting screen in displayed.

			 

2.   Click to select the channel range you wish to set  
      from the list. 

3.   Refer to the display colors below,  
      then specify a channel color. 

4.  Click here.
     The color settings are changed.

The color changes to the one specified. 

Display Group Settings
1.	 From the browser top screen, choose Display Setting > Display Group Setting.

The display group setting screen in displayed.

2.   Click to select the display group range 
      you wish to set from the list.

3.  Enter group names and channels to include. 
     You can specify a group name using up to fifteen 
     alphanumeric characters. 
     Up to twenty display channels can be registered to a 
      single group. Individual channel numbers are 
 delimited with periods ( . ), and ranges of channels 
 can be specified with hyphens.  
      The following is an example of a channel specification.  
       001.003.005 (001, and 003, and 005)
        004-008     (004 through 008)
        001.A001-A005 (001, and A001 through A005)

4.   Click here.
      The group settings are changed.

		

Click here. The set group names are displayed in the list. Select the group you wish to display.  
The measured data of the channels specified for the group is displayed.

Changing Monitor Screen Display Conditions
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Starting and Stopping Measurement and Recording 

To start and stop measurement and recording, you can use the keys on the MW100 Main 
Module, or use the browser.

		

DATA ACQUISITION UNIT
MEASURE

RECORD

SERIAL RD

ETHERNET

10BASE - T
100BASE - TX

START

100 - 240V AC

STOP

USER 2USER 1

POWER

SW ON

1 2 876543

MATH

ALARM

ON OFF

SERIAL COMM

FG SDB SDA RDB RDASG

70VA  MAX  50 / 60Hz

RECORD

MEASURE

MATH

ALARM

SERIAL RD

Start/stop measurement

7-segment LED
Displays the operational status of 
the MW100.

Status indicators
Illuminate in the following situations

• Using the Keys

• Using a Browser

Start/stop recording

Measuring
Recording (illuminates), recording stop processing (blinking)
Receiving serial communications data
Alarm activation or alarm hold
Computing (illuminates), computing stop processing (blinking)

Start/Stop keys
Start and stop measurement, 
computation, and recording.

Starting Measurement
1.	 Check whether the instrument is measuring or recording by looking at the MW100 

main module’s status lamp, or the browser’s top screen.

2.	 Briefly press the MW100 main module’s START key, or select Start in the 
Operation list under Measurement in the browser top screen’s Status table.
Measurement begins.
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Starting Recording
1.	 Check whether the instrument is measuring by looking at the MW100 main 

module’s status indicator, or in the browser’s top screen.

2.	 Press the MW100 main module’s START key for about two seconds, or select 
Start in the Operation list under Recording in the browser top screen’s Status 
table.
Measured data is saved to the CF card.
File menus are automatically generated using the date and serial number.

		  MDDIXXXX.MXD
		  M:			  Month file created (local time), 1 to 9, X (October), Y (November), Z (December)
		  DD:		  Date when file created (local time), 1 to 31
		  I:			   Files in measurement groups 1 to 3 are 1 to 3
					     Computed data file is M
					     Thinned values, T
		  XXXX:	 Sequence number 0000 to 9999
		  MXD:		 MW100 file extension (uppercase)

Stopping Recording
1.	 Check whether the instrument is measuring or recording by looking at the MW100 

main module’s status indicator, or the browser’s top screen.

2.	 Press the MW100 main module’s STOP key for about two seconds, or select Stop 
in the Operation list under Recording in the browser top screen’s Status table.
Recording stops.

Stopping Measurement
1.	 Check whether the instrument is measuring or stopping recording by looking at 

the MW100 main module’s status indicator, or the browser’s top screen.

2.	 Briefly press the MW100 main module’s STOP key, or select Stop in the Operation 
list under Measurement in the browser top screen’s Status table.
Measurement stops.

Note
This document does not cover MATH settings, or how to start and stop computation. Please 
refer to the MW100 Data Acquisition Unit user’s manual (IM MW100-01E).
The process is described in the status transition diagram.

				  

Setting

Recording

Mesurement

MATH*

Press and hold
for 2 seconds. 

Press and hold
for 2 seconds. Press and hold

for 2 seconds. 
Press and hold
for 2 seconds. 

* On models with the /M1 
 option, or when the 10-CH 
 Pulse Input Module is 
 installed

Starting and Stopping Measurement and Recording 
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Viewing Measured Data on the Monitor Screen and 
Starting/Stopping Recording

In the browser monitor screen, you can view data being measured in a trend, numerical, 
meter, or bar graph display. You can also start and stop recording, pause the monitor 
display, write messages, and perform other functions.

1.	 Check whether the instrument is measuring by looking at the MW100 main 
module’s status indicator, or in the browser’s top screen.

2.	 From the browser top screen, click Single Screen or Dual Screen.

					   

The Measured data screen appears.

Single Screen (Trend Display)

		

Computation start/stop button
Starts and stops computation (with the /M1 option, 
or when the 10-CH Pulse Input Module is installed).

Recording Start/Stop button
Starts and stops data acquisition. 

Pause button
Pauses monitor display updating. 
Data acquisition does not stop.

Alarm ACK button
If set to hold alarms, alarms 
are cleared upon alarm 
clear wait. 
(Includes relay action)

Output channel operation icons
(When output modules installed)
Area for displaying manual DO and 
operation icons for arbitrary output. 
Displays one channel’s worth. 

Operational status 
Illuminates during alarms, 
recording, and computation. 

Switch operation 
icon
Switches the size 
of the icon. 
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Dual Screen (Trend Display)
Use this when the monitor screen contains two screens. You can display two groups.
From the top screen, click Dual Screens.

		

The contents of the status bar are as follows: 

		  Memory capacity of the CF card
Used space (%) displayed with a green bar.  
When the CF card is not installed, 
the Eject display appears.

Measurement group recording operation (1 to 3)/
thinning recording operation (T)/
report recording operation (R) status.
Recording: Yellow
Trigger wait state: Green
Stopped: Gray

MATH processing performance
(with the /M1 option or when the 10-CH Pulse Input Module is installed)
When MATH processing reaches 100%, data loss occurs. 

MW100 serial number
MW100 firmware 
version

Switching the Display Group and Monitor Display
3.	 To change the displayed group, select a group in the Select Display Group list in 

the figure below.

	 To switch the monitor display, click the Select Monitor Display button in the figure 
below.
The screen display switches.

					   

Select the Display Group
Select the display group you 
wish to display.  

Select a Monitor Display
Select a monitor display type. 
• Overview
• Meter 
• Bar graph 
• Digital 
• Trend 

Manual sample
Performs a manual sample

Data view
Displays alarm summaries, manual samples, or reports 
in a separate window.

Select a background color
Switch background color between white and gray.

Viewing Measured Data on the Monitor Screen and Starting/Stopping Recording
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• Digital Display
	 Displays measured values as numerical values. When alarms are set, the alarm status 

is displayed to the left of the numerical value.

		

Alarm status 

Illuminated: No alarm occurring 
Blinking: Alarm hold clear wait  
 after alarm factor cleared 

Illuminated: Alarm occurring 
 (symbol in circle is alarm type: H/L/rH/rL/dH/dL/tH/tL)
Blinking: Alarm hold clear wait after alarm 
 factor occurrence

Alarm not
set up 

Black Green Red

• Bar Graphs
	 Displays measured values in a bar graph. When alarms are set, the alarm status is 

displayed to the left of the bar graph. For information on alarm statuses, see Digital 
Display.

			 

• Meters
	 Displays measured values in a meter. When alarms are set, the alarm status is 

displayed to the left of the meter. For information on alarm statuses, see Digital 
Display.

			 

Viewing Measured Data on the Monitor Screen and Starting/Stopping Recording
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• Overview Display
	 Alarms (status and type) and measured values are displayed as numerical values 

in the monitor display screen. Skipped channels are not displayed. If the size of the 
window is reduced, only the alarms are displayed.

			 

Starting Recording
4.	 Click the Record Start button in the screen display.

Saving of data to the CF card begins.

					   
Click to start recording.

Stopping Recording
5.	 Click the Record Stop button in the screen display.

					   
Click to stop recording.

Transferring Measured Data to the FTP Server
1.	 From the browser top screen, choose Communication Setting > FTP Client 

Setting. The FTP client settings screen opens.

					   

2.   Set the items such as 
 the FTP server name.

3.   Click here. The settings are changed.

4.	 Start the measurement and then start the recording. (For the procedure to start 
the measurement and recording, see pages 20 to 22 in this manual.)
When a file is created, the file is transferred to the folder on the specified FTP server.

Viewing Measured Data on the Monitor Screen and Starting/Stopping Recording
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Viewing Measured Data on the Viewer Software

Displaying Data
You can view data files saved to the CF card and data files that have been transferred to 
the PC from the FTP server using the Viewer.

1.	 Choose Programs > MW100 Viewer > MW100 Viewer to start the Viewer.

2.	 Click the  button on the toolbar or choose Open from the File menu.
	The Open dialog box opens.

				  

File information

3.	 Select the file you wish to load and click the Open button.
The waveform display window opens.

	 When Loading Divided Data Files on the MW100

	 Before the waveform display window is displayed, if a file that can be joined 
exists, a dialog box opens with the message “Conbining with related files?” To join 
the data files, click Yes. To display only the specified file, click No.

				  

Opens the waveform display window

Files are divided into the graphs and math channel graphs at the recording interval 
specified on the browser even when in the same group. 
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Changing the Display on the Waveform Display Window
Change the display settings according to the explanation in the figure below.

Switch the display group

ScaleTurn ON/OFF the channel

Change the grid density

Channel number and measurement unit

Change the background
darkness

Zoom in or out
of the time axis

Switch the 
display zoneSwitch the active waveform

Alarm display ON/OFF
Clip display ON/OFF

Zone display area 
ON/OFF

Move the cursor to 
the point where the 
alarm changed

Switch the grid display

Changing the Display Using the Toolbar
Change the display settings according to the explanation in the figure below.

Channel number display

Show the General Display Settings window

Tag name display
Tag comment display

Switching between Absolute and Relative time
Show the waveform display window

Alarm/Mark List
Show the numeric display window

Show the window for displaying cursor values

Adding marks
Move cursor A to the left mark

Move cursor A to the right mark
Move cursor B to the left mark

Move cursor B to the right mark

Show the window for displaying statistical computation over an area

Changing the Display Using the Menu
You can display the Edit, View, and Window menus.

Show the computation result display window
Show the window for displaying cursor values

Show the computation result display window

Add/delete a mark

Clear the Cursor
Search a mark Switch between channel number, tag name, 

and tag comment *1

Switch between absolute and relative time *2

Turn ON/OFF the toolbar
Turn ON/OFF the status bar

Arrange the display window
(select cascade or tile)
Arrange window icons
Show the waveform display window
Show the numeric display window

Switch the display window

*1 MW100 data do not have tag comments associated with 
 them. If you select Tag comment, the Tag name is displayed.
*2 Displays also the Format item during numeric display.

Select how to arrange the display area from auto, horizontal, and vertical

Change the data file display

Alarm/Mark detailed list display

Viewing Measured Data on the Viewer Software
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Changing the Display Using the Display Setup Window
See the explanation in the figure below. Change the display settings and click OK.
Set the display for each display group.

		

Select the Y-axis 
display format 

Switch to another display group 

Select channels (displays the channel selection dialog box) 

Group name 
Display ON/OFF 

Select the Y-axis type (linear/logarithmic) 
Turn Y-axis ON/OFF when displaying multi-axes zone 

Maximum and minimum 
values of the scale 

Turn ON/OFF the trip point display 

Trip point value 

Channel display color 

Display zone position 
Click to display the flag to
select it for copying/pasting,
or click to hide the flag to
deselect it.

Numerical Display
While the waveform display window is displayed, click the  button on the toolbar or 
select Window > Numerical Display to display a numerical value window as in the figure 
below. If there are groups with differing monitor intervals, the screen is split.

		

Date/Time 

Switch the display
group

Alarm

Channel display color 

Value Data number 

Active channel (Y-axis displayed  
on the waveform display) 

Mark
indication

Horizontal scroll 

Display per record interval 

Viewing Measured Data on the Viewer Software
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Reading Values Using the Cursor

			 

Cursor A Cursor B 

Measurement point 

Group selection tab 

2.	 Click the mouse where you wish to read the data in the waveform display window.
If you wish to read another point simultaneously, drag the cursor. Cursor A appears at the 
position where you first clicked; Cursor B appears at the position where you released the 
mouse button.

Channel number and
measurement unit

Channel display color

Time between Cursors A and B

Time at Cursor B

Time at Cursor A

Readout value of Cursor B – Readout value of Cursor A
Readout value of Cursor B

Readout value of Cursor A

Alarm
indication

Data number at Cursor A
Move Cursor A

Data number at Cursor B

Move
Cursor B

Difference in the data number
between Cursors A and B

3.  From the Window menu, 
     choose Cursor value display. 
     The Cursor window opens
     as shown in the figure on 
     the right. 

Statistical Computation over an Area of Measured/Computed Data
1.	 In the waveform display window, click the tab of the group on which you wish to 

perform statistical computation over an area.

2.	 Click the start position of the computation area in the waveform display area.
A light-blue cursor appears in the waveform display area. If multiple waveform display areas 
are displayed, the cursor is displayed at the time position each waveform display area.

3.	 Drag the cursor to the end position of the computation area
Another light-blue cursor appears at the position where the cursor was dragged.

					   

Group selection tab 

Cursor (the start of the statistical computation over an area) 
Cursor (the end of the statistical computation over an area) 

Viewing Measured Data on the Viewer Software
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4.	 From the Window menu, choose Statistics.
The Statistics window opens.

Channel number and
measurement unit

Channel display color

Data number at the start position
of the statistical computation
over an area

Data number at the end
position of the statistical
computation over an area

Minimum value

Maximum Value

Maximum value – Minimum value

Average value

RMS value

Scroll
the channel

Alarm/Mark List
Click the button ( ) on the toolbar or choose Alarm/Marker List from the Window menu.
•	 Alarm List Display

			 

Currently sorted to the item indicated by this mark 
Sorted according to the clicked item 

•	 Mark List Display

Mark added by
Viewer software 

Message mark added 
in the browser display
screen

MW100 trigger marks 

Names of groups with marks
If the groups have no names, all groups are marked 

Currently sorted to the item indicated by this mark Sorted according to the clicked item 

Viewing Measured Data on the Viewer Software
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Setting the Contents to Be Printed
1.	 From the File menu, choose Print Settings.

The Print Settings dialog box in the figure below opens.

2.	 Edit the print settings.

Enter the comment to be printed 

Switch to settings for numeric values 

Select the groups when Selected 
Groups is selected 
Click to open the group selection 
dialog box 

Select monochrome or color print 

Select the group to be printed 

Select to print all or print only the range specified by cursors 

Converting Data Formats
The data formats below can be changed.
ASCII Text data with each data point separated by a comma. The extension is .txt.
Excel Data that can be opened using Microsoft’s spreadsheet application Excel version 4.0 or 

later. The extension is .xls.
Lotus Data that can be opened using IBM’s Lotus 1-2-3 spreadsheet application version 2.0 or 

later. The extension is .wj2.

From the Convert menu, choose ASCII, Excel, or Lotus, then execute the conversion 
in the dialog box that is displayed as shown in the figure below. There is a limit to the 
number of data points that Excel and Lotus1-2-3 can handle. Before executing the 
conversion, set the channels/groups to be converted, the conversion range, and the step 
so that the number of data points is appropriate.

Enter the range of group numbers to be converted 

Select whether to set the range 
to be converted using groups 
or channels 

Select the range of channels to be 
converted
Click to open the selection dialog box. Select the record interval 

Only the channels with the selected 
record interval are converted. 

Enter the data range to be 
converted
Can be specified using cursors 
before opening this dialog box. 

Displays the time of the specified data 

When changing the save destination or file name 
Click to open the save destination and file name 
setup dialog box. 

Step when saving data at certain intervals 

Displays the save destination 
and file name 

Viewing Measured Data on the Viewer Software
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